Once you have mastered the basics of creating Plays and Building Blocks in FastDraw, you can begin to utilize more of the following advanced drawing tools available to you as a FastDraw user.


Frame Editing Options

If you wish to delete any of the elements that you have added to your diagram, you can do this by accessing the right-click menu in the Play Editor window. The right-click menu also contains many other FastDraw features that will allow you to quickly make changes to your diagram. There are three different right-click menus that you can access, based on where you click:


Image title

Image title

Image title



Within the right-click menu, there are a number of options available to make adjustments to the content within the frames. Here are the most commonly used features:


Clear/Delete Frame: When you right-click in space within the frame, the right-click menu will contain a “Frame” sub-menu, and within this menu you can clear all players and stencils within the frame, or delete the frame entirely.


Copy/Paste Frame: When you right-click in space within the frame, you will have an option to “Copy Frame to Clipboard”. After copying the frame, it can be pasted to another frame within the play, pasted into a different play, or pasted externally into a Microsoft Word document (or equivalent).


Delete Selected Stencil: You can right-click on any Player or Movement line and select Delete Selected Stencil to remove it from the diagram. You can also Cut or Copy any selected Player or Movement and paste it into a different frame, or within the same frame.


Change Selected Stencil: If you add the wrong type of Movement line (dotted line instead of straight line, for example), rather than deleting the line and adding it again, you can simply right-click on the line that you wish to change, then select Change Selected Stencil to.



Adding Color to a Diagram


Color can be added to any stencil on the court using the FastColor feature. To add color, first click the player or action that you would like to change, and then click the Color icon.




In the FastColor menu, select a color to use for your selected stencil, and click OK to see your changes applied.




Changing the Court Background


When you are working in the Draw Tab, you can choose between the classic black and white look to the court, or you can choose to use the wood court background. To switch between the two looks, open the View menu from the top menu bar and select View Court Background. When this option is checked, the wood court background will be used. Click again to switch back to the black and white court.




To include the wood court background in your printed playbooks, you will first need to go to the Program Settings menu to activate "advanced" print settings. In FastDraw, go to the File menu in the top menu bar and select Program Settings, and then click the Printing tab. You will need to make sure the option at the bottom, "View print settings in advanced mode" is checked.




Once this setting is activated, open your playbook in the Preview tab and then click the Playbook Settings icon to open the Playbook Settings menu. You should now see additional options available, including an option for Include Court Background. This will add the wood court background to the diagrams in your playbook.



Shading

The Shading palette in FastDraw allows you to add areas of shading to your diagram and customize the shading color. This is ideal for drills and concepts that you wish to teach to your players.


You can add shading to a diagram by clicking and dragging any of the available shapes from the Shading palette.




After your shading is added, use the yellow endpoints to adjust the size and shape of your shading area.




The color of the shading can be changed by clicking the Color icon, and then selecting your desired color.